Discussions under General

Issue with Saved Content Controls

first post: loydog wrote: I'm using the toolkit to associate multiple text/date fields togeth...

latest post: loydog wrote: Hi iyok80, Apparently this is an issue with the namespace that you...

Bind content controls to external custom xml

first post: QldRobbo wrote: Hi, I love this tool, but I would like to be able to use it to bin...

latest post: bencodeplex wrote: I'd love to see the macro. How are you doing this? It seems like ev...

Bind Picture Content Control to an URL

first post: beric wrote: Hello,Is it possible to bind a picture content control to an XML el...

issue with BuildingBlocksGallery

first post: sj_jagan wrote: I am not able to open the word document after mapping XML tag to a ...

Get the value of a content control

first post: apisip1222 wrote: Hi everyone,I'm a newbie with content controls and word XML format....

New projects created

first post: djprice wrote: I have created a Word 2007 dotm macro template in which I have mapp...

Failed to Save. Could not find the custom XML part to delete.

first post: fairorth wrote: I created a docx file with content controls and mapped them using t...

latest post: mrscott wrote: Hi Fairorth I wasn't able to reproduce this issue on my local te...

using context control to automatically change text

first post: adamr_ZA wrote: Ok i am very new to this ... so excuse me if it is a silly question...

Exception - Object reference not set

first post: byardis wrote: I'm trying to open a Word doc and got the following error: "Fai...

latest post: byardis wrote: Just an update, I added the properties document and it opens fine n...

Upload to MOSS document libraray

first post: Jonkman wrote: Hi, have you ever tried to upload a .docx document processed with ...

latest post: mrscott wrote: Thanks Jonkman for reporting this. I creating a bug work item and f...

  • 1-10 of 10 discussions
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • discussions