XML Window not achored! (can't resize)

There is a splitter in the main window for the XML pane over to the side. But when you move it to make the XML view larger, it just pulls it off the side of the window! Grabbing code now to chec...

Id #35618 | Release: None | Updated: Oct 13 at 10:32 PM by JoeBrockhaus | Created: Oct 13 at 10:32 PM by JoeBrockhaus

Reoccurring Data not being saved

I have created a few templates that require the same information to be typed multiple time. I have used the toolkit to bind the text boxes together, and all is well. It generates just as expects. P...

Id #33801 | Release: None | Updated: Aug 5 at 9:09 AM by robert0685 | Created: Feb 21, 2013 at 8:55 PM by esturner1

different namespace

hi, i was wondering why the namespace changed from "my" from "ns1"? from the infopath form the xpath prefix goes - "/my:myFields" but in the tool it's either ns0, ns1, ns2? Just a question where d...

Id #30820 | Release: None | Updated: Feb 22, 2013 at 12:32 AM by kazzam | Created: Jun 9, 2011 at 7:50 AM by kazzam

Date Picker - Format Defaults to MM/DD/YYYY

I have several date picker content controls in my document. However, when binding XML to the date picker content controls, the results are not as expected. When one value is changed, the others do ...

Id #30579 | Release: None | Updated: Feb 22, 2013 at 12:32 AM by redsaidfred | Created: Apr 19, 2011 at 4:28 PM by redsaidfred

Open with from explorer

I think something very usefull would be to be able to open a file from windows explorer (open with ...)   Right now, Word Content Control toolkit starts but does not open the file.

Id #30318 | Release: None | Updated: Feb 22, 2013 at 12:32 AM by Stoffl81 | Created: Mar 10, 2011 at 10:13 AM by Neothoms

Rich Text control converted to Plain Text

I insert rich text control in word document and then use the Word Content Control Toolkit to bind it to XML element. After that, when I open the word document again - the control is Plain Text!

Id #30128 | Release: None | Updated: Feb 22, 2013 at 12:32 AM by yyyexf2 | Created: Feb 9, 2011 at 3:22 PM by zarep

"Actions" list is empty

As in the screenshot, the "Actions" list is empty. There's no way to add/delete a CustomXml part unless the document doesn't have a CusteomXml part yet.

Id #28620 | Release: None | Updated: Feb 22, 2013 at 12:32 AM by ramisyuanbo | Created: Aug 19, 2010 at 7:17 AM by ramisyuanbo

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items